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Abstract - The principle objective of this project is the 
comparative study on analysis and design of multi-storeyed 
building (G+6) by STAAD.Pro and SAP2000 softwares. 
STAAD.Pro is one of the leading software for design of 
structures. In this paper an attempt has been made to analyse 
a G+6 building for finding the shear forces, bending moments, 
defections and reinforcement details for the structural 
components of the building. SAP2000 is also a leading design 
software in contemporary time used by many structural 
designers. Here an attempt has been made to analyse the same 
structure using SAP 2000 software. Finally results of analysis 
and design obtained using both STAAD.Pro AND SAP2000 are 
compared. 
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1. INTRODUCTION  

A building is a man-made structure with a roof and walls 
standing more or less permanently in one place. Buildings 
come in a variety of shapes, sizes and functions, and have 
been adapted throughout history for a wide number of 
factors, from building materials available, to weather 
conditions, to land prices, ground conditions, specific uses 
and aesthetic reasons.  

Daily new techniques are being developed for the 
construction of houses economically, quickly and fulfilling 
the requirements of the community. Engineers and 
architects do the design work, planning and layout, etc., of 
the buildings. The design of a simple building in the earlier 
times used to take at least a week. However, the design of 
complicated structures can now be done within a week’s 
time and with more accuracy using a host of software 
available in the market. 

A building frame consists of number of bays and storey. A 
multi-storey, multi-panelled frame is a complicated statically 
intermediate structure. A design of R.C multi-storey frame 
work is taken up. The horizontal load consists of the 
earthquake and wind forces thus building is designed for 
dead load, live load and wind load as per IS 875-1987 and 
earthquake forces as per IS 1893(Part 1)- 2002.  

The analysis and design is made using softwares SAP2000 
and STAAD.Pro. The computations of loads, moments and 
shear forces and obtained from these software.  

STAAD.Pro is a powerful design software licensed by 
Bentley. The full form of STAAD is STRUCTURAL AIDED 
ANALYSIS AND DESIGN. It was developed by Research 
Engineers International in Yorba Linda, CA , later it was sold 
to Bentley systems in late 2005. Any object which is stable 
under a given loading can be considered as structure. 
Analysis is the estimation of what are the type of loads that 
acts on the beam and calculation of shear force and bending 
moment comes under analysis stage. Design phase is 
designing the type of materials and its dimensions to resist 
the load. This we do after the analysis. To calculate S.F.D. and 
B.M.D. of a complex loading beam it takes about an hour. So 
when it comes into the building with several members it will 
take a week. Staad pro is a very powerful tool which does 
this job in just an hour. Now a day’s most of the high rise 
buildings are designed by Staad which makes a compulsion 
for a civil engineer to know about this software. This 
software can be used to carry RCC, steel, bridge, truss etc. 
according to various country codes.  

SAP2000 is the latest and most powerful version of the well- 
known SAP series of structural analysis programs. SAP2000 
represents the most sophisticated and user-friendly release 
of the SAP series of computer programs. SAP2000 was the 
first version of SAP to be completely integrated within 
Microsoft Windows. It features a powerful graphical user 
interface that is commendable in terms of ease-of-use and 
productivity. Creation and modification of the model, 
execution of the analysis, and checking and optimization of 
the design, and production of the output are all 
accomplished using this single interface. A single structural 
model can be used for a wide variety of different types of 
analysis and design.  

Significant Options of SAP2000 are:  

 Two-dimensional frame analysis  

 Diaphragm constraints  

 Lateral joint loads  

 Vertical span loads  
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 Response-spectrum analysis  

 Time-history response to base excitation  

 Using Templates  

 Editing the model graphically  

 Two-dimensional frame analysis  

 Diaphragm constraints  

 Lateral joint loads  

 Vertical span loads  

 Graphical output of results 

2. METHODOLOGY 

The design philosophy that has been adopted in this project is 
the limit state method. The philosophy of the limit state 
method of design represents a definite advancement over the 
traditional design philosophies. Unlike working stress 
method, which is based on calculation of service load 
condition alone and unlike ultimate load method, which is 
based on calculation of ultimate load condition alone, Limit 
State Method aims for a comprehensive and rational solution 
to the design problem, by considering safety and ultimate 
loads and serviceability at working loads.  

Limit state design has originated from ultimate or plastic 
design. The object of design based on the limit state concept 
is to achieve an acceptable probability that a structure will 
not become unserviceable in its lifetime for use for which it is 
intended, that is it will not reach limit state. A structure with 
appropriate degrees of reliability should be able to withstand 
safely all loads that are liable to act upon it throughout its 
lifetime and should also satisfy the serviceability 
requirements such as limitation on deflections and cracking. 
All relevant limit states must be considered in design to 
ensure an adequate degree of safety and serviceability. IS: 
456-2000 and DESIGN AID TO IS: 456-1978 (also known as 
SP 16) are followed in this regard to ensure this design 
philosophy.  

3. BUILDING DATA FOR ANALYSIS AND DESIGN 

Table -1: Building Parameters 

Sl. 
No. 

Description Information 

1. Use of building Residential 

2. No. of storeys above G.L. 7 

3. No. of basements below G.L. 0 

4. Type of structure R.C.C. frame 

Sl. 
No. 

Description Information 

5. Soil data 

 Type of soil 

 Design safe Bearing 
Capacity 

 

Type II (Medium 
soil) 

110kN/m2 

6. Dead Load 

 P.C.C 

 R.C.C. 

 Masonry 

 Floor Finish 

 Roof load 

 

20 kN/m2 

25 kN/m2 

20kN/m2 

1 kN/m2 

1kN/m2 

7. Imposed floor 

 Floor load 

 Roof 

3.0kN/m2 

1.5kN/m2 

8. Wind speed 

 Speed 

10 m/s 

9. Seismic zone V 

10. Importance factor 1 

11. Response reduction Factor 5.0 (SMRF) 

12. Fundamental Natural 
Period 

0.74 s 

13. Seismic zone factor (Z) 0.36 

14. 

 

Design horizontal 
acceleration spectrum 

0.06 

 
Table -2: Structural data and Soil data 

Sl. 
No. 

Description Information 

1. Type of buildings SMRF 

2. No. of basements 0 

3. No of floors including 
ground floor 

8 

5. Soil data 

 Type of soil 

 Design safe Bearing 
Capacity 

Type II (Medium 
soil) 

110kN/m2 

6. Foundation 

 Depth below G.L. 

 Type 

1.5m 

Isolated 

7. Computer softwares used  SAP2000 v19 
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Sl. 
No. 

Description Information 

 STAAD.Pro 
v8i(SS6) 

8. Grade of concrete used M 25 

9. Grade of steel used Fe-415 (HYSD) 

10. Clear cover provided in: 

 Column 

 Beam 

 Footing 

 Slab 

40mm 

30mm 

50mm 

20mm 

11. Ductile detailing of RC 
Frame 

 Type of reinforcement 

 Minimum dimension of 
beam 

 Minimum dimension of 
column 

 Minimum % of 
reinforcement of beam 
at any cross section 

 Maximum % of 
reinforcement of beam 
at any section 

 Spacing of transverse 
reinforcements 

 Maximum % of 
reinforcement in column 

HYSD -415 

        

300 X 450 mm 

 

300 X 450 mm 

 

0.2% 

              

          3% 

 

          150mm 

             

           3% 

12. Wall thickness 125mm 

13. Slab thickness 150 mm 

 
4. ANALYSIS AND DESIGN OF BUILDING  

4.1 Analysis and Design using STAAD.Pro 

1. In STAAD.Pro window New project icon is clicked, 
Provide the file name and location, Set the units as kN 
and mm. 

2. Geometry tab is clicked and the model is prepared 
using nodes and beams icon. 

3. In General Tab the element thicknesses and material 
properties is provided. 

4. The member corresponding to appropriate property is 
selected, the properties to appropriate members are 
assigned. 

5. Supports tab is clicked and fixed supports to the 
footings are assigned. 

6. Load & Definition tab is clicked and the load case 
details are defined i.e. In this case Dead Load, Live 
Load, Roof load and earthquake load. 

7. Loads to members are assigned by selecting members, 
assigning to view or by simply specifying the ranges. 

8. Load combinations of these loads are generated using 
auto load combination. 

9. Analysis/ Print tab>No print is added. 

10. Analysis menu>Run Analysis is clicked. 

11. If the analysis result has no error concrete design of 
the structure is performed. 

12. Command> Design> Concrete Design. 

13. Commands> Add DESIGN BEAM, DESIGN COLUMN, 
DESIGN SLAB/ELEMENT and TAKEOFF is clicked. 

14. In Define Parameters, the minimum cover, Grade of 
concrete, Grade of steel etc. is specified. 

15. DESIGN BEAM to beams, DESIGN COLUMNS to 
columns, DESIGN SLAB/ELEMENTS to slab and TAKE 
OFF to view is assigned. 

16. Analysis menu> Run Analysis. 

17. Go to Post Processing Mode radio button and close. 

18. Nodes tab is clicked to view node. 

19. Beams is clicked to view Beam results. 

20. Plates is clicked to view Slab results. 

21. Animation tab is clicked to produce animations 
corresponding to displacements deflections etc. 

22. Reports tab is clicked to generate reports of the entire 
structure or a specific element. This also provides 
facility for printing the report. 

23. In the beam tab, a beam or a column is double clicked 
to view Design results. 

24. The Shear force and Bending moment diagrams for 
each frame or the entire structure for one loading or 
all the loading at once can be viewed using Shear and 
Moment toggle button. 

25. In the Plate tab, a slab is double clicked to display the 
slab output results. 
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4.2 Analysis and Design using SAP2000 

1. In SAP2000 window > New Project> Change units in 
the drop down box shown, to kN, m, C. 

2. Define menu> Section Properties> Frame section. 

3. Various parameters are defined in boxes. Here M25 
and Fe415 have been considered. Define>Frame 
Sections is clicked. Second drop down box of “Choose 
Property Type to Add” Add Rectangular >Add New 
property Rectangular Section. Section name for Beam 
is given; parameters in boxes, and also Concrete 
Reinforcement is defined. Similarly same things is 
done for Columns. To use cracked section, Set Modifier 
is clicked to change stiffness of members to account 
for cracked section >OK. 

4. Draw button is clicked to draw Frame/Cable/Tendon. 
A dialogue box will open, click on Section to find 
appropriate section. Draw section on GUI by clicking 
on nodes. In this problem draw only ground floor 
beams and columns. Note: View can be changed by 
designer at any time while drawing sections. 

5. After drawing sections again go to drop down menu. 
Define>Load Case> a dialogue box Define Loads will 
open as shown. It can be observed that a load named 
Dead is already defined with a self-weight multiplier 1, 
this case is for self-weight of members drawn in 
previous steps.  

6. To distribute various loads on slab to beams, yield line 
pattern of loading is used.  

7. To define all members in model, replicate command is 
used. This command replicates all members. 

8. To assign support, select all the nodes at bottom most 
grid line either by clicking or by window Go to drop 
down menu Assign>Joint>Restraints>a dialogue box 
Joint Restraints will open > assign degrees of 
freedom>OK. 

9. Assign>Joint>Constraints >Diaphragm in box .Choose 
type of constraints> Add New Constraints.  

10. Define>Functions>Response Spectrum >a dialogue 
box Define Response Spectrum will open Choose 
Function Type to Add>Spectrum from File>Add New 
Function. 

11. Go to drop down menu Define>Analysis Cases> a 
dialogue box Analysis Cases will open. Click to Add 
new Case, Another dialogue box will open, as shown> 
Analysis Case Type>Response Spectrum. 

12. Define>Mass Source, A dialogue box will open, Define 
Mass source from LOADS. 

13. Analyze > Run Analysis. 

14. Click Run Now. 

15. After finishing the analysis, Display >Show Tables to 
display and print analysis results. 

16. Animations can also be obtained by clicking start 
animation button at the lower right corner. 

17. Display > Deformed shape to show the deformed 
shape of the structure. 

18. To view shear force and bending moments show 
Shear/ Stresses toggle button is clicked. 

19. Shear or Moment radio button > OK. 

20. After successful Analysis of the structure, for concrete 
Design: Design> Concrete Frame Design> View/Revise 
Preferences. Select Design code as India (IS456-
2000)>OK. 

21. Design> Concrete Frame Design> Set Design Combo> 
check Automatically Generate Code-Based Design 
Load Combination> OK. 

22. Design> Concrete Frame Design> Start Design / Check 
of the structure. 

23. After competition of Design right Click on a member> 
Summary > to Display the Design Results as shown 
below. 

24. Click on Tabular Data to view Design Data in Tabular 
format. 

5. RESULTS  

Table -3: Comparison of Shear Force and Bending 
Moment values of a sample beam 

LOADING FORCES/ 

MOMENT 

STAAD.Pro SAP2000 

  Fx(kN) 266.397 266.380 

  Fy(kN) 3.947 3.928 

DEAD Fz(kN) 2.234 2.230 

LOAD Mx(kNm) 0.083 0.082 

  My(kNm) 1.208 1.202 

  Mz(kNm) 2.181 2.179 

 Fx(kN) 124.194 124.150 

 Fy(kN) 2.785 2.783 

LIVE Fz(kN) 0.649 0.645 

LOAD Mx(kNm) 0.054 0.053 
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LOADING FORCES/ 

MOMENT 

STAAD.Pro SAP2000 

 My(kNm) 0.605 0.605 

 Mz(kNm) 2.709 2.702 

 Fx(kN) 9.730 9.725 

 Fy(kN) 0.180 0.180 

ROOF Fz(kN) 0.088 0.087 

LIVE LOAD Mx(kNm) 0.004 0.004 

 My(kNm) 0.084 0.084 

 Mz(kNm) 0.173 0.172 

 Fx(kN) 804.570 803.000 

 Fy(kN) 28.453 27.994 

EARTHQUAKE Fz(kN) 8.737 8.720 

LOAD 

(Along Length) 

Mx(kNm) 0.469 0.462 

 My(kNm) 8.208 8.204 

 Mz(kNm) 11.992 11.900 

 Fx(kN) 709.935 709.930 

 Fy(kN) 6.317 6.310 

EARTHQUAKE Fz(kN) 22.374 22.371 

LOAD 

(Along width) 

Mx(kNm) 3.800 3.800 

 My(kNm) 12.075 12.074 

  Mz(kNm) 5.841 5.823 

 
Table -4: Comparison of Shear Force and Bending 

Moment values of a sample column 

LOADING FORCES/ 

MOMENT 

STAAD.Pro SAP2000 

 Fx(kN) 118.369 118.365 

 Fy(kN) 0.701 0.699 

DEAD Fz(kN) 0.172 0.171 

LOAD Mx(kNm) 0.000 0.000 

 My(kNm) 0.282 0.281 

 Mz(kNm) 0.914 0.912 

 Fx(kN) 96.394 96.390 

 Fy(kN) 2.598 2.595 

LIVE Fz(kN) 0.529 0.522 

LOAD Mx(kNm) 0.000 0.000 

LOADING FORCES/ 

MOMENT 

STAAD.Pro SAP2000 

 My(kNm) 0.807 0.806 

 Mz(kNm) 4.011 4.010 

 Fx(kN) 7.171 7.169 

 Fy(kN) 0.029 0.029 

ROOF Fz(kN) 0.003 0.003 

LIVE LOAD Mx(kNm) 0.000 0.000 

 My(kNm) 0.006 0.006 

 Mz(kNm) 0.053 0.052 

 Fx(kN) 91.070 91.068 

 Fy(kN) 12.548 12.545 

EARTHQUAKE Fz(kN) 0.329 0.328 

LOAD 

(Along Length) 

Mx(kNm) 0.013 0.013 

  My(kNm) 0.508 0.504 

  Mz(kNm) 19.387 19.385 

  Fx(kN) 42.885 42.883 

  Fy(kN) 3.992 3.990 

EARTHQUAKE Fz(kN) 13.791 13.790 

LOAD 

(Along width) 

Mx(kNm) 0.580 0.579 

  My(kNm) 20.837 20.835 

  Mz(kNm) 5.607 5.606 

 
5. COMPARISON 

Table -5: Summary of comparison between STAAD.Pro 
and SAP2000 

Sl.
No. 

Point of 
comparison 

STAAD. 

Pro 

SAP 

2000 

Remarks 

1 Quantity 

of 

material used 

Slightly 
more 

Less Choice is 
based on 
funds 
available 

2 Accuracy Less More SAP2000 is 
more 
accurate 
for both 
analysis 
and design 
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3 Time More Less Processing 
in 
SAP2000 is 
faster 

4 Flexibility Equally 
flexible 
and 
versatile 

Equally 
flexible 
and 
versatile 

Choice is 
based on 
specific 
requireme
nts 

5 Ease of Data 
Retrieval 

Tabular 
form 
easier 

Graphical  

form 
easier 

Choice is 
based on 
specific 
requireme
nts 

6 Error 
detection or 
trouble 
shooting 

Slightly 
cumber-
some 

Better SAP2000 
provides 
better 
error 
detection 

7 Economy in 
design 

Less More Design in 
SAP is 
more 
economical 

8 Ease of 
workability 

Cumber-
some 

Better SAP2000 is 
easier to 
learn and 
work with 

9 Present day 
status 

Most of 
the 
designer 
are using 
it 

Gaining 
popularity 

STAAD.Pro 
is widely 
used 

 
6. CONCLUSIONS 

From this study it can be concluded that: 

1. SAP2000 and STAAD.Pro are equally flexible and 
versatile. The choice of their use is based on project 
requirements. 

2. SAP2000 is more accurate for both analysis and 
design as compared to STAAD.Pro. 

3. The quantity of steel requirement is less for the 
design of multi-storied building using SAP2000 as 
compared with the STAAD analysis. 

4. The quantity of concrete requirement is same for the 
design of the G+6 multi-storied building using both 
STAAD.Pro and SAP2000 analysis. 

5. By the intensive study of “Comparative study on 
design and analysis of multi-storied building by 

STAAD.Pro and SAP2000” the “economical sections” 
was developed by SAP2000 software. 

6. Processing in SAP2000 is faster as compared to 
STAAD.Pro. 

7. SAP2000 provides easier and faster error detection 
and trouble shooting. 

8. SAP2000 provides better ease of workability as 
compared to STAAD.Pro. 
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